Linuxsir.org

                登录 注册 

 

上一主题 下一主题

[附截图]改了一个ibus的ebuild,帮忙看看,谢谢。

用户头衔:注册会员

状态:我不在线

楼主
发表于 2008-08-06 23:42:02 |只看该作者 |倒序浏览
PS:已进gentoo portage. gentoo-china里保留9999版本的ebuild
Thinkpad R60 9460LR1 / X201 PL2<br /> Exherbo Linux

用户头衔:注册会员

状态:我不在线

沙发
发表于 2008-08-06 23:55:16 |只看该作者 |倒序浏览
先顶一个
还是想等到放到overlay 再用 心情好
gentoo archlinux debian freebsd amd3600+ T61<br /> GunsNRose<br /> <br /> 我的百度BLOG: http://hi.baidu.com/3444542

用户头衔:注册会员

状态:我不在线

板凳
发表于 2008-08-07 00:50:45 |只看该作者 |倒序浏览
感谢。。
放到china-overlay上了,
可以从直接emrege安装

引用:

Blahster;1883382 说:
RT,就不多说了。附件里

用户头衔:注册会员

状态:我不在线

4 楼
发表于 2008-08-07 01:55:26 |只看该作者 |倒序浏览
Thanks!
Gentoo Linux on Asus N82EI74JQ-SL:<br /> Intel i7-740pm + Hitachi HTS725050A9A364 + DDR3-1333 4G x 2 + Nvidia GT335M + Intel 6300ANX + Creative Sound Blaster Digital Music Premium HD<br /> Tuxonice-sources-2.6.37<br /> Gnome-Light-2.32.1<br /> TexLive2010-r2

用户头衔:注册会员

状态:我不在线

5 楼
发表于 2008-08-07 19:18:16 |只看该作者 |倒序浏览
Thanks 2!
卑鄙是卑鄙者的通行证 高尚是高尚者的墓志铭<br /> http://shigu.bokee.com/

用户头衔:注册会员

状态:我不在线

6 楼
发表于 2008-08-13 23:27:54 |只看该作者 |倒序浏览
要依赖很多gnome的东西呀,要依赖gnome-python?!
项目的说明上 http://code.google.com/p/ibus/wiki/ReadMe ,没有说要依赖gnome-python……
给作者留言了,不知他的解释如何。
卑鄙是卑鄙者的通行证 高尚是高尚者的墓志铭<br /> http://shigu.bokee.com/

用户头衔:注册会员

状态:我不在线

7 楼
发表于 2008-08-13 23:41:36 |只看该作者 |倒序浏览
很不幸,是的,因为有用到gconf的模块,这个是在gnome-python中的。
Gentoo Linux on Asus N82EI74JQ-SL:<br /> Intel i7-740pm + Hitachi HTS725050A9A364 + DDR3-1333 4G x 2 + Nvidia GT335M + Intel 6300ANX + Creative Sound Blaster Digital Music Premium HD<br /> Tuxonice-sources-2.6.37<br /> Gnome-Light-2.32.1<br /> TexLive2010-r2

用户头衔:注册会员

状态:我不在线

8 楼
发表于 2008-08-14 15:07:34 |只看该作者 |倒序浏览
万恶的gconf ,哈哈
卑鄙是卑鄙者的通行证 高尚是高尚者的墓志铭<br /> http://shigu.bokee.com/

用户头衔:注册会员

状态:我不在线

9 楼
发表于 2008-09-24 20:44:51 |只看该作者 |倒序浏览
引用:

食古不化;1885951 说:
万恶的gconf ,哈哈


只装个 gconf-python就可以,依赖很少。
Thinkpad R60 9460LR1 / X201 PL2<br /> Exherbo Linux

用户头衔:注册会员

状态:我不在线

10 楼
发表于 2008-09-24 22:06:07 |只看该作者 |倒序浏览
当使用gnome时,有些包是依赖dev-python/gnome-python的,dev-python/gnome-python与dev-python/gconf-python又冲突,建议增加个gnome的USE。
IBM Thinkpad X32 Pentium M 1.7G Memory 1G HD 7k100-100G&amp;5k160-160G ATI M6<br /> gentoo2008.0 x86 GNOME 2.32 tuxonice-sources-2.6.36 VMware Workstation 6.5.3<br /> <br /> IBM Thinkpad X201 Intel i5 2.53G Memory 4G HD 320G<br /> Windows 7 X64

用户头衔:注册会员

状态:我不在线

11 楼
发表于 2008-09-24 23:51:04 |只看该作者 |倒序浏览
引用:

zhoukb;1886162 说:
当使用gnome时,有些包是依赖dev-python/gnome-python的,dev-python/gnome-python与dev-python/gconf-python又冲突,建议增加个gnome的USE。


如果你用的是portage里的,可能存在这个问题。用gentoo-china的呢?
Thinkpad R60 9460LR1 / X201 PL2<br /> Exherbo Linux

用户头衔:注册会员

状态:我不在线

12 楼
发表于 2008-09-25 00:12:52 |只看该作者 |倒序浏览
引用:

Blahster;1886261 说:
如果你用的是portage里的,可能存在这个问题。用gentoo-china的呢?

看了,gentoo-china中的ebuild没这个问题,多谢。
IBM Thinkpad X32 Pentium M 1.7G Memory 1G HD 7k100-100G&amp;5k160-160G ATI M6<br /> gentoo2008.0 x86 GNOME 2.32 tuxonice-sources-2.6.36 VMware Workstation 6.5.3<br /> <br /> IBM Thinkpad X201 Intel i5 2.53G Memory 4G HD 320G<br /> Windows 7 X64

用户头衔:注册会员

状态:我不在线

13 楼
发表于 2008-09-25 22:27:22 |只看该作者 |倒序浏览
本来要试试,可是emerge --pretend 一看,Kao,算了。。。还是scim“干净”。
Gentoo+Xfce4.8 @<br /> P5Q-deluxe<br /> Core2 duo E8200 3.2G <br /> PX8600GT<br /> WD 1T ICH10R- Raid0<br /> Asus 24B1LT

用户头衔:注册会员

状态:我不在线

14 楼
发表于 2008-09-26 01:28:06 |只看该作者 |倒序浏览
引用:

LongerZ;1886874 说:
本来要试试,可是emerge --pretend 一看,Kao,算了。。。还是scim“干净”。


依赖好像不是很复杂吧?
Thinkpad R60 9460LR1 / X201 PL2<br /> Exherbo Linux

用户头衔:注册会员

状态:我不在线

15 楼
发表于 2008-09-26 01:49:43 |只看该作者 |倒序浏览
引用:

Blahster;1886937 说:
依赖好像不是很复杂吧?


“数量”很多,虽然只下载几百K,因为之前我不用gnome,也不用他那些臃肿的配置文件,也不想把系统搞的乱七八糟的。
Gentoo+Xfce4.8 @<br /> P5Q-deluxe<br /> Core2 duo E8200 3.2G <br /> PX8600GT<br /> WD 1T ICH10R- Raid0<br /> Asus 24B1LT
12下一页尾页
返回列表
Processed in : 0.021000 second(s) ©2014LinuxSir - 服务条款 - 免责声明 - 闽ICP备06025536号
回顶部