linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

Google Android Audioserver权限提升漏洞(CVE-2017-0383)

时间:2017-02-10  来源:未知  作者:linuxsir首页
Google Android Audioserver权限提升漏洞(CVE-2017-0383)


发布日期:2017-01-23
更新日期:2017-02-07

受影响系统:

Google Android 7.1
Google Android 7.0

描述:


BUGTRAQ  ID: 95243
CVE(CAN) ID: CVE-2017-0383

Android是基于Linux开放性内核的手机操作系统。

Android 7.0, 7.1版本,Framework API存在权限提升漏洞,可使本地应用在特权进程上下文中执行任意代码。

<*来源:C0RE Team
  *>

建议:


厂商补丁:

Google
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://source.android.com/security/bulletin/2017-01-01.html

友情链接