linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

Google Android权限提升漏洞(CVE-2017-0386)

时间:2017-02-10  来源:未知  作者:linuxsir首页
Google Android权限提升漏洞(CVE-2017-0386)


发布日期:2017-01-23
更新日期:2017-02-08

受影响系统:

Google Android 7.1
Google Android 7.0
Google Android 6.0.1
Google Android 6.0
Google Android 5.1.1
Google Android 5.0.2

描述:


BUGTRAQ  ID: 95256
CVE(CAN) ID: CVE-2017-0386

Google Chrome是由Google开发的一款Web浏览工具。

Android 5.0.2, 5.1.1, 6.0, 6.0.1, 7.0, 7.1版本,libnl库存在权限提升漏洞,可使本地应用在特权进程上下文中执行任意代码。

<*来源:Daxing Guo (@freener0)
  *>

建议:


厂商补丁:

Google
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://source.android.com/security/bulletin/2017-01-01.html

友情链接