linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

Adobe Acrobat Reader远程代码执行漏洞(CVE-2017-2950)

时间:2017-02-10  来源:未知  作者:linuxsir首页
Adobe Acrobat Reader远程代码执行漏洞(CVE-2017-2950)


发布日期:2017-01-23
更新日期:2017-02-08

受影响系统:

Adobe Acrobat Reader <=15.020.20042
Adobe Acrobat Reader <=15.006.30244
Adobe Acrobat Reader <=11.0.18

描述:


BUGTRAQ  ID: 95343
CVE(CAN) ID: CVE-2017-2950

Adobe Reader是PDF文档阅读软件。

Adobe Acrobat Reader <=15.020.20042, <=15.006.30244, <=11.0.18版本,在XFA引擎中存在释放后重利用漏洞,可导致任意代码执行。

<*来源:Sebastian Apelt (webmaster@buzzworld.org)
        kelvinwang
  *>

建议:


厂商补丁:

Adobe
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://helpx.adobe.com/security/products/acrobat/apsb17-01.html

友情链接