linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

WebKit 多个内存破坏漏洞

时间:2017-02-20  来源:未知  作者:linuxsir首页
WebKit 多个内存破坏漏洞


发布日期:2017-02-15
更新日期:2017-02-16

受影响系统:

WebKit Open Source Project WebKit

描述:


BUGTRAQ  ID: 95736
CVE(CAN) ID: CVE-2017-2354,CVE-2017-2355,CVE-2017-2356

WebKit是一个开源的浏览器引擎。

WebKit在处理构造的Web内容中存在内存破坏漏洞,可导致远程代码执行。

<*来源:Neymar
 
  链接:http://www.zerodayinitiative.com/advisories/ZDI-17-054/
*>

建议:


厂商补丁:

WebKit Open Source Project
--------------------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.apple.com/en-us/HT207482

友情链接