linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

Apple GarageBand 任意代码执行漏洞(CVE-2017-2374)

时间:2017-02-24  来源:未知  作者:linuxsir首页
Apple GarageBand 任意代码执行漏洞(CVE-2017-2374)


发布日期:2017-02-01
更新日期:2017-02-21

受影响系统:

Apple OS X Yosemite <=  v10.10

描述:


CVE(CAN) ID: CVE-2017-2374

GarageBand是一款由苹果电脑编写的数码音乐创作软件,是iLife的一部分。

GarageBand 10.1.6之前版本存在安全漏洞,此漏洞涉及"Projects"组件。远程攻击者通过构造的GarageBand项目文件,可执行任意代码或造成拒绝服务。

<*来源:Tyler Bohan
  *>

建议:


厂商补丁:

Apple
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://support.apple.com/zh-cn/HT207518

友情链接