linuxsir首页 LinuxSir.Org | Linux、BSD、Solaris、Unix | 开源传万世,因有我参与欢迎您!
网站首页 | 设为首页 | 加入收藏
您所在的位置:主页 > Linux发行版Archlinux >

SilverStripe CMS跨站脚本攻击漏洞(CVE-2017-5197)

时间:2017-03-08  来源:未知  作者:linuxsir首页
SilverStripe CMS跨站脚本攻击漏洞(CVE-2017-5197)


发布日期:2017-03-07
更新日期:2017-03-07

受影响系统:

SilverStripe SilverStripe < 3.4.4
SilverStripe SilverStripe 3.5.x < 3.5.2

描述:


CVE(CAN) ID: CVE-2017-5197

SilverStripe CMS是开源Web内容管理系统。

SilverStripe CMS < 3.4.4 and 3.5.x < 3.5.2在实现上存在跨站脚本攻击漏洞,可使攻击者通过畸形SVG元素内构造的JS事件处理器,执行跨站脚本攻击。

<*来源:vendor
  *>

建议:


厂商补丁:

SilverStripe
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.silverstripe.org/download/security-releases/

友情链接